Catalist UNIONed views unreliable due to schema changes

Incident Report for CTA

Resolved

This incident has been resolved.
Posted Dec 14, 2023 - 16:47 EST

Investigating

We are working with Catalist to resolve this issue. In the meantime, please use your individual state views for Catalist data.
Posted Nov 30, 2023 - 16:35 EST
This incident affected: Data Pipelines (Catalist Voter File).