Catalist Matching bug identified
Incident Report for CTA
Resolved
A fix is in place and access to Catalist matching has been restored. Please don't hesitate to reach out if you have any questions.
Posted Oct 16, 2024 - 14:16 EDT
Monitoring
We have updated our integration with Catalist matching and will be rolling out a fix to partners.
Posted Oct 11, 2024 - 16:49 EDT
Update
We are updating our integration now that a fix is in place on the Catalist side. During this period, CTA Catalist Matching functionality will continue to be temporarily unavailable. Catalist is directing Partners to utilize the Catalist M tool (which is unaffected) for matching needs during this period; please contact your Catalist Account Executive if you need assistance. CTA will notify Partners when access to Catalist Matching can be resumed.
Posted Sep 25, 2024 - 12:11 EDT
Update
Catalist is currently performing maintenance on the components necessary for Catalist Matching via CTA. During this period, CTA Catalist Matching functionality will be temporarily unavailable. Catalist is directing Partners to utilize the Catalist M tool (which is unaffected) for matching needs during this period; please contact your Catalist Account Executive if you need assistance. CTA will notify Partners when Catalist has completed work and access to Catalist Matching can be resumed.
Posted Sep 06, 2024 - 16:47 EDT
Identified
Catalist is currently performing maintenance on the components necessary for Catalist Matching via CTA. During this period, CTA Catalist Matching functionality will be temporarily unavailable. Catalist is directing Partners to utilize the Catalist M tool (which is unaffected) for matching needs during this period; please contact your Catalist Account Executive if you need assistance. CTA will notify Partners when Catalist has completed work and access to Catalist Matching can be resumed.
Posted Sep 06, 2024 - 14:24 EDT
This incident affected: Catalist Matching.