Acoustic data delay
Incident Report for CTA
Update
We are continuing to investigate this issue and have identified possible avenues for remedy.
Posted Jul 05, 2024 - 15:27 EDT
Investigating
We are currently investigating this issue.
Posted Jul 05, 2024 - 13:04 EDT
This incident affects: Data Pipelines (Acoustic).